Errors and high latency on Intercom services
Incident Report for Intercom
Resolved
All services have recovered since 08:09 UTC. We will continue to investigate the cause of the database failover.
Posted Aug 17, 2023 - 08:23 UTC
Monitoring
We are seeing recovery across all services from 08:09.
Posted Aug 17, 2023 - 08:17 UTC
Identified
At 07:59 we were alerted to Intercom's services being down in the USA region. We are seeing recovery after a database failover and continuing to investigate.
Posted Aug 17, 2023 - 08:15 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.