Messenger Errors
Incident Report for Intercom
Resolved
Between 2019-06-21 1247 UTC and 2019-06-21 1317 UTC some customers would have experienced errors in loading the Messenger. We have rolled back a code deploy and this issue is now resolved; all services are working as expected.
Posted 3 months ago. Jun 21, 2019 - 13:23 UTC
Investigating
We are currently investigating reports of Intercom Messenger being unable to load for some customers.
Posted 3 months ago. Jun 21, 2019 - 13:15 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).