Searching for Saved Replies in Inbox is returning incorrectly sorted results
Incident Report for Intercom
Resolved
Between 2020-01-16 1744 UTC and 2020-01-16 1805 UTC, customers may have experienced issues with the order of the results returned when searching for a saved reply in the inbox composer.

Our engineers have identified and rolled back the code deploy which led to this search issue for saved replies. The issue is now resolved and everything is operating normally.

Performing a refresh of your browser will load the updated code and resolve the issue for you.
Posted Jan 16, 2020 - 20:49 UTC
Investigating
We are investigating reports of the saved reply search feature in Inbox returning incorrectly sorted results.
Posted Jan 16, 2020 - 20:19 UTC
This incident affected: Intercom Web Application.