Email attachments, link tracking, and unsubscribed links are degraded.
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 12:51 UTC
Monitoring
A fix has been fully rolled out at 12:33 UTC. Email attachments, link tracking, and unsubscribed links are working as expected.
Posted Nov 24, 2022 - 12:37 UTC
Identified
From 11:40 UTC unsubscribe links, link tracking, and downloading attachments from emails are degraded. We're rolling back changes.
Posted Nov 24, 2022 - 12:24 UTC
This incident affected: Intercom message delivery (Email).