Help Center Search Issue
Incident Report for Intercom
Resolved
We have identified the cause of the issue and shipped a fix.
Posted about 1 month ago. Jul 17, 2018 - 14:54 UTC
Investigating
We're looking into reports of issues with the search bar on Customer's Help Centers.
Posted about 1 month ago. Jul 17, 2018 - 14:43 UTC