Web App Degraded Performance
Incident Report for Intercom
Resolved
This incident has been resolved. There was five minutes of impact starting at 21:47 UTC followed by five minutes of impact starting at 21:57 for a subset of our customers.
Posted Jan 30, 2023 - 22:32 UTC
Monitoring
We are looking into reports of degraded performance and high latency for a subset of our customers on our web app between 21:47 UTC and 22:01 UTC.
Posted Jan 30, 2023 - 22:12 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Australia (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.