Issues with Load balanced assignments
Incident Report for Intercom
Resolved
Between 10:58 and 11:41 customers would have seen errors trying to use Load Balanced Assignment in our Inbox. We identified the issue and have resolved it.
Posted Nov 11, 2022 - 11:53 UTC
Update
We are continuing to investigate this issue
Posted Nov 11, 2022 - 11:39 UTC
Investigating
We are investigating an issue related to Workload Management's Load Balanced Assignment affecting customers.
Posted Nov 11, 2022 - 11:18 UTC
This incident affected: Intercom Europe (Intercom Web Application), Intercom Australia (Intercom Web Application), and Intercom Web Application.