Errors with Fin
Incident Report for Intercom
Resolved
We fixed an issue that caused elevated error rate with Fin between 1.20 pm UTC to 1.45 pm UTC.
Posted Jun 15, 2023 - 13:48 UTC
Investigating
We are seeing elevated error rate with Fin. We are investigating and will provide updates here.
Posted Jun 15, 2023 - 13:43 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).