High latency on Intercom Web Application
Incident Report for Intercom
Resolved
We have confirmed the issue has been fully resolved since 15:54 UTC.
Posted Aug 23, 2023 - 16:44 UTC
Monitoring
The Intercom Web Application has recovered, we experienced high latency between 15:28 and 15:54 UTC. We are currently monitoring the situation.
Posted Aug 23, 2023 - 16:03 UTC
Investigating
We are still experiencing some latency, the team is investigating the issue and will report here on progress.
Posted Aug 23, 2023 - 15:41 UTC
This incident affected: Intercom Web Application.