Images not loading for Intercom cusotmers with US workspaces
Incident Report for Intercom
Resolved
Between approx 2023-06-17 1600 UTC at 2023-06-17 1820 UTC, customers would have experience errors with images loading in the Intercom App and Messenger for US based workspaces (using https://app.intercom.com). This issue has been resolved and all services are working as expected.
Posted Jun 17, 2023 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2023 - 18:21 UTC
Investigating
We are currently investigating reports of images not showing in the Intercom app or the Messenger for customers using US hosted workspaces (i.e located on https://app.intercom.com).
Posted Jun 17, 2023 - 17:49 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.