Inbox Apps Not Functioning as Expected
Incident Report for Intercom
Resolved
We have resolved this issue, inbox app functionality is back to normal.
Posted Sep 28, 2023 - 03:53 UTC
Monitoring
We have implemented a fix and are monitoring.
Posted Sep 28, 2023 - 03:49 UTC
Identified
We have identified the root cause of this issue and we're working on a fix.
Posted Sep 28, 2023 - 03:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2023 - 03:01 UTC
Investigating
We are investigating reports of issues with the functionality of our inbox apps.
Posted Sep 28, 2023 - 02:14 UTC