Latency and errors with Fin
Incident Report for Intercom
Resolved
Between 19:18 - 20:03 UTC, Fin was experiencing issues. The problem is now resolved.
Posted May 24, 2023 - 20:36 UTC
Monitoring
We are seeing recovery and are continuing to monitor.
Posted May 24, 2023 - 20:21 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted May 24, 2023 - 19:47 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).