Issues with Custom Bots not triggering for some customers
Incident Report for Intercom
Resolved
The issue has been resolved since 11:45 UTC, all Custom Bots actions should trigger as expected.
Posted Dec 19, 2022 - 13:02 UTC
Investigating
We are aware of instances where Custom Bots actions are not triggering correctly for customers, we are currently investigating the issue and will follow up with updates.
Posted Dec 19, 2022 - 11:49 UTC
This incident affected: Intercom Web Application.