Latency and errors with Fin
Incident Report for Intercom
Resolved
Betweem 2023-05-30 1458 UTC and 2023-05-30 1715 UTC, Fin customers would have experienced performance degradation due to elevated Error Rates and Latencies from OpenAI. This has now subsided and all services are now working as expected.
Posted May 30, 2023 - 17:19 UTC
Update
We continue to monitor for recovery of errors and latencies from OpenAI.
Posted May 30, 2023 - 16:39 UTC
Update
We continue to monitor this situation with our upstream AI provider, OpenAI.
Posted May 30, 2023 - 16:07 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted May 30, 2023 - 15:27 UTC
This incident affected: Intercom Messenger (Web Messenger) and Intercom Web Application.