Increased latency across Intercom
Incident Report for Intercom
Resolved
Between approx 1104 and 1130 Dublin time on Thur 29th September 2022, customers would have experienced elevated error rates and high latency while using the Messenger, REST API and Mobile SDKs. Customer would have also experienced a brief period of elevated errors in the Intercom app from 1104 to 1108 during this time. This issue is now resolved, and all services are working as expected.
Posted Sep 29, 2022 - 10:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 10:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 10:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 10:17 UTC
Investigating
We are currently investigating issues with high latencies while using the Intercom app, including the Messenger.
Posted Sep 29, 2022 - 10:16 UTC
This incident affected: Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Messenger (Web Messenger, Mobile Messenger), Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.