Issues searching gifs in the Messenger
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 07:14 UTC
Monitoring
We are aware of an upstream issue that affects searching for gifs via our Messenger and Inbox. We will continue monitoring the situation.
Posted Jul 26, 2022 - 22:14 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.