Web App Down
Incident Report for Intercom
Resolved
The web app is back up and operational.
Posted Jan 19, 2017 - 14:33 UTC
Investigating
Our web app is currently down. We are investigating and working to resolve this.
Posted Jan 19, 2017 - 14:17 UTC