Web App Down
Incident Report for Intercom
Resolved
Between approximately 2019-11-12 1449 UTC and 2019-11-12 1520 UTC the Intercom Web Application was down for all customers due to a bad deploy. Upon fixing the issue the web app was back up but in a degraded state to approximately 2019-11-12 1540 UTC. We have since mitigated this and the Intercom app is back fully operational.
Posted Nov 12, 2019 - 15:55 UTC
Monitoring
We have identified the cause of the issue and shipped a fix. The Intercom app is back up but customers may still see errors, we are currently working to mitigate this.
Posted Nov 12, 2019 - 15:21 UTC
Investigating
Our web app is currently down. We are working to resolve this.
Posted Nov 12, 2019 - 14:53 UTC
This incident affected: Intercom Web Application.