WhatsApp outage
Incident Report for Intercom
Resolved
The WhatsApp outage has been resolved.
Posted Apr 03, 2024 - 21:13 UTC
Monitoring
WhatsApp are experiencing a global outage of their Cloud APIs, starting at 18:10 UTC today. At this time it is not possible to send or receive messages using WhatsApp on Intercom. We are monitoring the situation.
Posted Apr 03, 2024 - 19:15 UTC