Emoji and gif buttons are not working in the Messenger
Incident Report for Intercom
Resolved
This incident has been resolved. Please refresh the page if you are still experiencing any issues.
Posted Oct 28, 2022 - 17:55 UTC
Investigating
We are currently investigating an issue where the emoji and gif inserter for the Messenger on web are not working.
Posted Oct 28, 2022 - 17:48 UTC
This incident affected: Intercom Messenger (Web Messenger), Intercom Europe (Intercom Web Messenger), and Intercom Australia (Intercom Web Messenger).