Messenger not loading
Incident Report for Intercom
Resolved
We fixed an issue that starting from 5.35 pm UTC caused the messenger to not load for some customers when a click element custom bot was active.
Posted Jun 15, 2023 - 22:48 UTC
Update
We are still investigating an issue that sees the messenger not loading for some customers when an inbound custom bot is active.
Posted Jun 15, 2023 - 22:02 UTC
Investigating
We are currently investigating reports of the messenger not loading for some customer, we'll post updates here.
Posted Jun 15, 2023 - 21:09 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).