Elevated Error Rates for Facebook, Whatsapp and Instagram integrations
Incident Report for Intercom
Resolved
Between 2024-03-05 1520 UTC and 2024-03-05 1652 UTC, we experienced elevated error rates with our Facebook, Whatsapp and Instagram integrations due to an upstream provider issue. We are now seeing recovery, and reprocessing messages that failed to send during this time. For more information, please visit https://metastatus.com/
Posted Mar 05, 2024 - 17:15 UTC
Update
We begin to see partial recovery of our Whatsapp integration, but continue to monitor for full recovery across Whatsapp, Facebook and Instagram. This state may change, and we will update here if we see further degradation, or resolution of the upstream provider incident.

For more details, please visit https://metastatus.com/
Posted Mar 05, 2024 - 16:39 UTC
Monitoring
Due to an issue with an upstream provider, we are currently experiencing impact to our Facebook, Whatsapp and Instagram integrations. Customers may experience different types of errors and latencies due to this provider outage.

For more details, please visit https://metastatus.com/

We will update here once impact has been mitigated.
Posted Mar 05, 2024 - 16:04 UTC
This incident affected: Intercom Web Application.