Higher than normal latency in Intercom
Incident Report for Intercom
Resolved
From 0515 to approximately 0610 UTC we saw elevated latencies on the Intercom Web application. Customers may have experienced some errors/issues using their Intercom workspaces during this time.
Posted Sep 21, 2021 - 06:22 UTC
Investigating
We are currently seeing higher than normal latency across all parts of Intercom from 05:15 UTC, and are investigating.
Posted Sep 21, 2021 - 05:52 UTC
This incident affected: Intercom Web Application.