Brief Increased Error Rates and Elevated Latencies for US Hosted Intercom Workspaces
Incident Report for Intercom
Resolved
This incident has been resolved and all services are working as expected.
Posted Mar 08, 2024 - 12:30 UTC
Monitoring
Between 2024-03-08 1209 UTC and 2024-03-08 1214 UTC, customers would have experienced increased error rates and latencies across Intercom products due to a database failover event. This issue is resolved and we are monitor for full recovery for all customers.

Customers using Intercom workspaces that are hosted in our European or Australian Data Hosting regions would have been unaffected during this time.
Posted Mar 08, 2024 - 12:23 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.