Intercom Android Conversations app may not be loading some conversations
Incident Report for Intercom
Resolved
Between 2020-07-30 UTC and 2020-07-31 15:00 UTC, customers may have experienced issues with loading some conversations on the Intercom Android Conversations app.

The issue is now resolved and Intercom services are back to fully operational.
Posted Jul 31, 2020 - 14:14 UTC
Investigating
We are currently seeing errors with conversations not loading in the Intercom Android conversations app.
Posted Jul 31, 2020 - 13:41 UTC