Images uploaded to Articles more than six months ago may fail to load
Incident Report for Intercom
Resolved
Between 2020-07-21 at 1209 UTC and 2020-07-23 at 2210 UTC, images uploaded to articles or saved replies more than 18 months ago may have failed to load when viewed. We have identified the cause of the issue and have shipped a fix so images load correctly when viewed.

All services are back to normal and the uploaded images that were impacted are loading correctly.
Posted Jul 23, 2020 - 23:40 UTC
Investigating
We are investigating reports of some images failing to load within existing articles or saved replies if the image was uploaded to Intercom more than six months ago.
Posted Jul 23, 2020 - 21:51 UTC
This incident affected: Intercom Web Application.