Latency and errors with Fin
Incident Report for Intercom
Resolved
The issues are resolved. Fin was impacted from 18:46 UTC to 19:13 UTC.
Posted May 10, 2023 - 19:23 UTC
Monitoring
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted May 10, 2023 - 19:11 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted May 10, 2023 - 19:10 UTC