Attachments not working in the messenger and inbox
Incident Report for Intercom
Resolved
Attachments are back to normal.
Posted Jun 26, 2023 - 13:13 UTC
Monitoring
We've rolled a change back and attachments are now working again.
Posted Jun 26, 2023 - 13:08 UTC
Investigating
We're looking into attachments not working in the Intercom messenger and inbox.
Posted Jun 26, 2023 - 12:58 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.