Campaigns and Message Delivery issues, Increased Latency and errors on Intercom Workspace
Incident Report for Intercom
Resolved
Between 2019-01-10 0600 UTC and 2019-01-10 1045 UTC we experienced campaign and message delivery issues. We have scaled up our infrastructure to process all campaign and message delivery. The issue is now resolved and campaigns and message delivery are back fully operational.
Posted 2 months ago. Jan 10, 2019 - 11:05 UTC
Identified
We have resolved latencies and errors on the Intercom workspace, and performance in the Inbox has returned to normal. We continue to work to mitigate issues with message delivery and campaigns.
Posted 2 months ago. Jan 10, 2019 - 10:22 UTC
Investigating
We're looking into reports of increased latency and errors on the Intercom Workspace. Customers may also see issues with all Message delivery and Campaigns at this time.
Posted 2 months ago. Jan 10, 2019 - 09:46 UTC
This incident affected: Intercom message delivery (Small message delivery, Medium message delivery, Large message delivery) and Intercom Web Application.