Errors sending messages via WhatsApp
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 21:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 21:36 UTC
Identified
We have identified the issue and are working to resolve it.
Posted Dec 13, 2022 - 21:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 20:45 UTC
Investigating
We are aware of issues where customers using our WhatsApp integration are seeing their numbers listed as disconnected and being unable to send messages from our Inbox via WhatsApp.
Posted Dec 13, 2022 - 20:32 UTC
This incident affected: Intercom Web Application.