Inbox search errors
Incident Report for Intercom
Resolved
We have identified and reverted a code change that resulted in errors being raised when searching for conversations in Inbox.

Searching for conversations in Inbox is now working as expected again.
Posted Oct 15, 2019 - 02:52 UTC
Update
We are still noticing errors being raised for many searches in the inbox and are continuing our investigation.
Posted Oct 15, 2019 - 01:57 UTC
Investigating
We are currently investigating reports of errors when searching for conversations in Inbox.
Posted Oct 15, 2019 - 00:45 UTC
This incident affected: Intercom Web Application.