API issue
Incident Report for Intercom
Resolved
Between 2019-06-10 10 25 UTC and 2019-06-10 10:55 UTC our API was down due to a deployment failure, which in turn affected apps and webhooks. The API, apps and webhooks are back fully operational with certain apps not updating in real time while we process the backlog.
Posted 9 days ago. Jun 10, 2019 - 12:04 UTC
Monitoring
We have identified the cause of this issue to be a code change and have successfully rolled back at approximately 2019-06-10 11 00 UTC. The API is now back up and operational but customers will still experience some delays with webhooks. We will continue to monitor until we are fully operational again.
Posted 10 days ago. Jun 10, 2019 - 11:22 UTC
Investigating
We're currently investigating an issue with our API, starting at approximately 2019-06-10 10 25 UTC. Users will experience issues with Webhooks and Apps during this time
Posted 10 days ago. Jun 10, 2019 - 10:55 UTC
This incident affected: Intercom APIs and Intercom Webhooks.