Increased latencies and error rates for the Intercom US app
Incident Report for Intercom
Resolved
Starting around 22nd December 2021 1215 UTC and finishing around 22nd December 2021 1445 UTC, customers using Intercom US would have experienced slowness and elevated error rates in the Intercom application, Messenger, integrations and mobile applications due to a problem with a service infrastructure provider. We followed our operational and disaster recovery process to mitigate this, and all services are working as expected.

Customers may see missing statistics in Reports at this time; we are working to backfill this data and expect this process to take a number of hours.
Posted Dec 22, 2021 - 15:01 UTC
Monitoring
We are now seeing recovery across most Intercom services, and are monitoring for full service restoration. Customers may continue to see errors with some Integrations that have dependencies outside of Intercom. We are also working to restore data to the Reporting pages at this time. We'll update here once all services are back to normal.
Posted Dec 22, 2021 - 14:38 UTC
Update
We are continuing to work on full restoration of services. Customers may continue to experience high latencies and error rates for Intercom US at this time, as well as errors with integrations such as Slack, Salesforce and Hubspot. Reporting will also be affected at this time, and we are working to restore service.
Posted Dec 22, 2021 - 14:04 UTC
Update
We continue to work on mitigations to mitigate the impact of a service provider event. Customers may see specific errors related to integrations such as Slack, Hubspot, Salesforce and others.
Posted Dec 22, 2021 - 13:19 UTC
Identified
We have identified the issue as a potential service provider outage, and are currently working to mitigate impact on the Intercom US app. Intercom Europe is not affected at this time.
Posted Dec 22, 2021 - 12:58 UTC
Investigating
We are currently investigating increased latencies and error rates for the Intercom app. Customers may see Intercom slow to load, or experience error pages while we investigate.
Posted Dec 22, 2021 - 12:38 UTC
This incident affected: Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Messenger (Web Messenger, Mobile Messenger), Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.