Github Integration issue
Incident Report for Intercom
Resolved
Between 2018-10-15 1100 UTC and 2018-10-15 15:57 UTC the Github integration was not adding notes to conversations in the inbox. We identified the cause and the incident has been resolved. We have also scaled up our infrastructure to process the backlog of notes being added into conversations quicker.
Posted about 2 months ago. Oct 15, 2018 - 16:37 UTC
Investigating
We're currently investigating reports that the Github integration fails to add notes to conversations in the inbox.
Posted about 2 months ago. Oct 15, 2018 - 15:51 UTC
This incident affected: Intercom Web Application.