Intercom web application not loading in Safari
Incident Report for Intercom
Resolved
Between 10:41 - 11:27 UTC the Intercom web application could not load on Safari. We rolled back a change and it is now working fine.
Posted Mar 15, 2023 - 11:41 UTC
Identified
The Intercom web application is not booting for the Safari browser. We have identified the problem and are working on rolling back a change.
Posted Mar 15, 2023 - 11:29 UTC
This incident affected: Intercom Web Application.