Facebook Integration Issue
Incident Report for Intercom
Resolved
Between 2019-02-01 1730 UTC and 2019-02-01 2203 UTC we experienced a service disruption to our Facebook integration. This impacted conversations starting in Facebook from being created in Intercom, and vice versa. Customers would not have been able to install the Facebook integration for their Intercom workspace during this time too. This issue has now been resolved and all Facebook services are working as expected.
Posted 8 months ago. Feb 01, 2019 - 22:43 UTC
Update
We continue to work on bringing our Facebook integration back into service. We have identified the cause of the issue and are actively working to resolve this as quickly as possible.
Posted 8 months ago. Feb 01, 2019 - 21:28 UTC
Update
Our Facebook integration has been disabled, which is preventing conversations starting from Facebook from appearing in Intercom, and vice versa. We are currently working with Facebook to reenable our integration. We currently have no ETA to share on when this integration will be re-enabled, but are actively engaged on resolving this issue as soon as possible.
Posted 8 months ago. Feb 01, 2019 - 19:24 UTC
Identified
Starting around 2019-02-01 1730 UTC, we began to see interruptions to Facebook integrations to Intercom. This will impact any customer conversations depending on the Facebook integration, starting in either Facebook or Intercom. Our engineering teams are investigating this issue now.
Posted 8 months ago. Feb 01, 2019 - 18:59 UTC
This incident affected: Intercom Web Application.