Web App Down
Incident Report for Intercom
Resolved
Between approximately 2019-03-21 1042 UTC to 2018-03-21 1105 UTC our web app was down due to a bad infrastructure change. We have since reverted the change and customers can now access their workspaces without issue.
Posted about 1 month ago. Mar 21, 2019 - 11:13 UTC
Investigating
Our web app, the Intercom workspace is currently down. We are working to resolve this.
Posted about 1 month ago. Mar 21, 2019 - 10:51 UTC
This incident affected: Intercom Web Application.