Some customers are experiencing errors with Intercom Messenger not loading in Chrome
Incident Report for Intercom
Resolved
This issue has been resolved, and all Intercom Services are working as expected.
Posted Aug 10, 2022 - 20:33 UTC
Investigating
We are currently investigating an issue with the Intercom Messenger not loading in the two most recent releases of Google Chrome web browser.

Affected customers can change the Messenger Wallpaper following our Customisation Guide here to resolve the error while we roll back a code change: https://www.intercom.com/help/en/articles/178-customize-the-intercom-messenger-basics#h_3236a97925
Posted Aug 10, 2022 - 19:56 UTC
This incident affected: Intercom Messenger (Web Messenger).