Delays in sending outbound email
Incident Report for Intercom
Resolved
From approx 2000 UTC to 2115 UTC on Tue 27th Sept 2022, we experienced delays in sending outbound email from Intercom. This issue is now resolved, and all services are working as expected.
Posted Sep 27, 2022 - 21:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 20:50 UTC
Investigating
We are currently investigating an issue with delayed outbound emails being sent from Intercom, starting at approximately 2000 UTC.
Posted Sep 27, 2022 - 20:36 UTC
This incident affected: Intercom message delivery (Email).