Connectivity Issues to Intercom from India
Incident Report for Intercom
Resolved
Between approx 2022-09-13 ~0200 UTC and 2022-09-13 0821 UTC, customers located in India would have experienced errors in logging into Intercom workspaces. This was due to a cache configuration issue which has now been resolved. All services are now working as expected.
Posted Sep 13, 2023 - 08:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 08:40 UTC
Update
We continue to investigate reports of customers located in India who are not able to successfully log into workspaces hosted in Intercom US. All other customer continue to be unaffected at this time.
Posted Sep 13, 2023 - 08:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 07:40 UTC
Investigating
We are currently investigating connectivity issues for customers located in India who cannot log into Intercom workspaces hosted in the US.

All other customers should be unaffected at this time.
Posted Sep 13, 2023 - 07:06 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Australia (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.