Intercom Down
Incident Report for Intercom
Resolved
A bad database query caused Intercom degradation from 11:27 UTC to 11:46 UTC and 12:15 UTC to 12:28 UTC. This is now fully resolved.
Posted Jul 05, 2022 - 13:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 05, 2022 - 13:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 05, 2022 - 13:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 05, 2022 - 13:13 UTC
Monitoring
Intercom is stable.

Intercom was degraded from 11:27 UTC to 11:46 UTC and 12:15 UTC to 12:28 UTC.
Posted Jul 05, 2022 - 13:12 UTC
Identified
We are aware of continued degraded performance across the app. We have investigated and identified a fix. We will continue to monitor as this is deployed.
Posted Jul 05, 2022 - 12:29 UTC
Monitoring
We've issued a rollback and are seeing recovery across the application. We will continue to monitor before resolving.
Posted Jul 05, 2022 - 11:47 UTC
Investigating
Intercom is currently unavailable. We are working to resolve this as quickly as possible.
Posted Jul 05, 2022 - 11:40 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.