Intercom web application errors
Incident Report for Intercom
Resolved
The incident has been resolved.
Posted Dec 15, 2023 - 10:03 UTC
Monitoring
The rollback has worked and we're continuing to monitor.
Posted Dec 15, 2023 - 09:59 UTC
Investigating
We've been alerted to errors being returned on some parts of the Intercom application. We've rolled back a change and are continuing to investigate.
Posted Dec 15, 2023 - 09:56 UTC
This incident affected: Intercom Web Application.